Thursday, December 13, 2007

I cannot WAIT for Internet Explorer 8

The reason: IE 6 will be 2 versions old, so I no longer have to support it. For all those suckers out there that will still be using it after IE8 rolls out: you're stupid.

No comments: