Tuesday, November 29, 2005

Firefox 1.5 is out!

Get it while it's hot!

note: not all extensions will work right away. Bookmark Synchronizer doesn't, which is a bummer, as it's the one I use the most.

EDIT:
I found some info to get Bookmarks Synchonizer to work with 1.5
  1. Download v1.0.1
  2. Open the .xpi file with WinZip, WinRAR, some utility that can open/write to a zip archive
  3. you'll find the em:maxVersion set at 1.0 --> Change that to 1.6 and update the .xpi file
  4. Install the extension and you should (hopefully!!!) be good to go.

No comments: